Degraded performance
Incident Report for Inngest
Resolved
This incident has been resolved.
Posted Oct 04, 2024 - 23:20 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 04, 2024 - 20:23 UTC
Identified
The throughput issue has been identified.
We have deployed a fix and we're monitoring the system.
Posted Oct 04, 2024 - 20:23 UTC
Investigating
There are no on-going outages, but we're seeing reduced processing throughput, with high latency.
Posted Oct 04, 2024 - 16:29 UTC
This incident affected: Function execution.