Degraded service: function logs + history
Incident Report for Inngest
Resolved
The upstream incident has been resolved and function logs are operational.
Posted Jan 24, 2023 - 19:22 UTC
Identified
Our function logs are experiencing degraded performance due to an upstream blobstore issue. Function logs may be delayed within the UI.

Event processing and functions are fully operational and performant.
Posted Jan 24, 2023 - 18:53 UTC
This incident affected: Function execution.