Functions execution delays
Incident Report for Inngest
Resolved
Functions that may be stuck in the "running" state will resolve over the next few hours and can be manually retried at any time. We apologize for the issue with any functions that you might have had fail.
Posted Nov 17, 2023 - 01:53 UTC
Monitoring
A subset of functions executed over the last 30 minutes are delayed. Any affected runs are surfaced as stuck in the "running" state.

Update: We have identified the issue and fixed the system to prevent new function run issues.

Info: Some function runs that appear to be stuck in "running" will be begin resolution over the next few hours. Any jobs that appear has failed during this time window can be re-run manually.
Posted Nov 17, 2023 - 00:25 UTC
This incident affected: Function execution.