Events not being processed
Incident Report for Inngest
Resolved
We've rollback related changes causing the issue.
Posted Nov 06, 2023 - 23:42 UTC
Investigating
We're experiencing some issues processing events.
We're aware of the issue and is releasing a fix.
Posted Nov 06, 2023 - 23:29 UTC
This incident affected: Event API, Function execution, and Event Ingestion.