Function run status update issues
Incident Report for Inngest
Resolved
System has stabilized. We are no longer seeing data loss happening
Posted Oct 11, 2024 - 02:48 UTC
Monitoring
We identified some function run status update has been lost over the past couple of hours.
There was an issue with our data pipeline that is silently failing. We have added a fix, and we're monitoring the situation.

The function runs did completed as expected, but unfortunately some portion of runs between 6pm - 12am UTC might not be reflecting their correct status.
Posted Oct 11, 2024 - 01:08 UTC
This incident affected: Inngest Dashboard.