Missing event history from dashboard UI
Resolved·Degraded performance

This incident has been resolved.

Fri, Mar 31, 2023, 03:02 PM
(2 years ago)
·
Affected components
Inngest Dashboard
Updates

Resolved

This incident has been resolved.

Fri, Mar 31, 2023, 03:02 PM

Monitoring

We've shipped a fix and event data should start appearing in your dashboards again. A longer term fix was already in the works which improves the reliability and speed of our APIs and event storage so this should not happen again.

Thu, Mar 30, 2023, 10:10 PM(16 hours earlier)

Identified

We identified the issue where recent events are not visible in the Inngest UI - The system overall is still behaving as expected - No events are being dropped. We are working to fix the API which returns this data to the UI.

Thu, Mar 30, 2023, 08:34 PM(1 hour earlier)