Delayed execution for some function runs
Incident Report for Inngest
Resolved
After an extended monitoring period, the incident has been marked as resolved.
Posted Oct 18, 2024 - 19:03 UTC
Monitoring
Function execution is no longer delayed. We're continuing to monitor.
Posted Oct 18, 2024 - 17:14 UTC
Investigating
We are currently investigating this issue.
Posted Oct 18, 2024 - 16:31 UTC
This incident affected: Function execution.