Event backlog
Incident Report for Inngest
Resolved
This incident has been resolved.
Posted Mar 21, 2023 - 08:52 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 21, 2023 - 07:53 UTC
Investigating
We're currently investigating an issue with the underlying cloud event stream causing backlogs and repeated events. A mitigation has been deployed and infrastructure has been switched.
Posted Mar 21, 2023 - 07:53 UTC
This incident affected: Event API and Event Ingestion.