Resolved
The incident is now resolved and the system is full operational.
Monitoring
We have identified the cause of the issue and we're monitoring the system as it is currently recovering. If users experienced any failed runs, you are able to replay failed runs in the UI. More info can be found here: https://www.inngest.com/docs/platform/replay#how-to-create-a-new-replay
Investigating
We are actively investigating an issue with execution. Users may experience failed runs or delayed scheduling of runs from incoming events.
We will provider further updates as we identify the cause and resolve the issue.
Investigating
We are actively investigating an issue with function execution. We will provider further updates as we identify the cause and resolve the issue.