We are currently experiencing a delay with function runs being visible in the dashboard and have scaled up processing to work through the backlog.
Resolved·Degraded performance
Run history delay has caught up and the incident is now resolved.
Thu, Aug 20, 2026, 10:35 PM
(2 weeks ago)
·
Affected components
Observability
Updates
Resolved
Run history delay has caught up and the incident is now resolved.
Thu, Aug 20, 2026, 10:35 PM
Monitoring
A fix has been deployed and we're monitoring the system to ensure the system is fully operational.
Thu, Aug 20, 2026, 09:44 PM(50 minutes earlier)
We are currently experiencing a delay with function runs being visible in the dashboard and have scaled up processing to work through the backlog. - Inngest Status