Resolved
The incident is now resolved and the system is full operational.
Monitoring
A fix has been deployed and we're monitoring the system to ensure the system is fully operational.
Identified
We are actively investigating an issue with delays with function execution. We have a fix that has been released and are monitoring the system.