Monitoring
We are continuing monitoring the system. Users affected by this incident may need to replay impacted events to ensure their associated functions are executed.
Monitoring
We've made updates to the system, and function throughput is continuing to improve for users affected. The backlog is actively being processed, and we're closely monitoring recovery to ensure processing returns to normal.
Investigating
We are investigating a partial outage affecting function triggering from incoming events. Some events may experience delays before triggering functions, or functions may not trigger as expected. Our team is actively investigating and will provide updates as more information becomes available.