Resolved
The incident is now resolved and the system is full operational.
Monitoring
We’ve recovered the queue shard and it is now operational. We’re continuing to monitor it closely.
Identified
We’ve identified that one of the queue shards is down and are currently working to recover it. Only a subset of customers is affected.