Resolved
The incident is now resolved and the system is fully operational.
Monitoring
We're monitoring the system to ensure the system is fully operational.
Monitoring
A failover event in our data store provider changed the query plan behavior for some queries negatively and we had to adjust those plans to restore performance. Runs and event detail lookups are again performing normally.
We're monitoring the system to ensure the system is fully operational.
Investigating
We are actively investigating elevated latency with the backing data store powering runs and event lookups for the dashboard at https://app.inngest.com/ as well as our REST APIs. We will provider further updates as we identify the cause and resolve the issue.
Investigating
We are actively investigating elevated latency with the backing data store powering runs and event lookups for the dashboard at https://app.inngest.com/. We will provider further updates as we identify the cause and resolve the issue.