The incident is now resolved and the system is full operational. Related to the Vercel incident, we updated our dashboard to Node 22.x to solve the issue. We continue to monitor Vercel's incident and react accordingly.
https://www.vercel-status.com/incidents/5r9bp5y8rql2
Resolved
The incident is now resolved and the system is full operational. Related to the Vercel incident, we updated our dashboard to Node 22.x to solve the issue. We continue to monitor Vercel's incident and react accordingly.
https://www.vercel-status.com/incidents/5r9bp5y8rql2
Monitoring
A fix has been deployed and the dashboard is back online. We will continue to monitor the Vercel status page for any changes to the incident itself.
Identified
We area pushing a hotfix to the dashboard as recommended by Vercel's incident report.
The rest of the Inngest system, function execution, API, etc. all remain functional.
Identified
The Inngest dashboard is down due to an issue with our downstream provider. Vercel. We are working quickly to bring this back up