The incident is now resolved and the system is full operational.
During this incident step.fetch and step.ai.infer were failing due to a bug causing empty request bodies to be returned. The root cause was determined, the system was rolled back and a fix will be rolled out today.
Resolved
The incident is now resolved and the system is full operational.
During this incident step.fetch and step.ai.infer were failing due to a bug causing empty request bodies to be returned. The root cause was determined, the system was rolled back and a fix will be rolled out today.
Monitoring
A fix has been deployed for step.fetch and step.ai.infer and we're monitoring the system to ensure the system is fully operational. We continue to investigate the root cause.
Investigating
We are actively investigating an issue with proxied requests via step.fetch or step.ai.infer. We will provider further updates as we identify the cause and resolve the issue. If you are not using these features your system should remain unaffected.