Resolved
After an extended monitoring period, we are resolving this incident. The system is full operational.
Monitoring
Function execution has returned to normal levels as of 11:12 UTC. We are actively looking into the root cause and taking further measures to stabilize the system.
Investigating
We are actively investigating an issue with internal networking. We will provider further updates as we identify the cause and resolve the issue.
Function execution is picking up again and was degraded between 11:02 and 11:10 AM UTC.
Investigating
We are actively investigating an issue with function execution and other core system health. We will provider further updates as we identify the cause and resolve the issue.