Resolved
The networking fix has been applied and all systems are operational.
We have identified the root cause. Function execution has returned to normal. Any backlogs incurred during the incident will be executed.
Identified
We have identified the cause of the issue with networking. We are quickly working to fix the issue.
Investigating
We are experiencing networking issues preventing function execution workers from working. We are in contact with our infrastructure provider as we work on active mitigations.
Monitoring
We are actively investigating an issue with reduced throughput for function execution.
The system experienced a short reduction and has recovered. We continue investigation while monitoring the system.