Resolved
The incident is now resolved and the system is full operational after monitoring.
Monitoring
We identified the issue and fixed the issue with the backlog. Function execution delay is caught up. We continue to monitor the system.
Investigating
We are actively investigating an issue with function execution affecting all accounts. We will provider further updates as we identify the cause and resolve the issue.