Resolved
The incident is now resolved and the system is full operational.
Monitoring
Availability issues with our upstream auth provider are decreasing. We are monitoring the system and will close out the incident if auth remains available.
Investigating
We are actively investigating an issue with our app at https://app.inngest.com. This is caused by downtime in an upstream provider. We will provider further updates as we identify the cause and resolve the issue.