Delays on some function execution
Resolved·Degraded performance

The incident is now resolved and the system is full operational.

Tue, Feb 10, 2026, 03:57 PM
(21 hours ago)
·
Affected components
Function execution
Updates

Resolved

The incident is now resolved and the system is full operational.

Tue, Feb 10, 2026, 03:57 PM

Identified

We have identified the cause of the issue. We're actively working on implementing a fix to resume normal operation of the system.

Our internal networking teams are improving the scalability of NAT64 as we scale our services.

Tue, Feb 10, 2026, 03:16 PM(40 minutes earlier)