Delayed function run status
Resolved·Degraded performance

Runs, traces and events data are all caught up from their temporary backlog. The dashboard metrics are all being processed with no backlog.

Mon, Feb 9, 2026, 07:51 AM
(2 days ago)
·
Affected components
Observability
Updates

Resolved

Runs, traces and events data are all caught up from their temporary backlog. The dashboard metrics are all being processed with no backlog.

Mon, Feb 9, 2026, 07:51 AM

Monitoring

The run trace and event history ingestion pipeline is nearly caught up. We further increased the capacity here to catch up on the backlog cause by very high load.

Mon, Feb 9, 2026, 07:26 AM(25 minutes earlier)

Monitoring

Run status and traces are currently delayed. The system has been scaled and is catching up. Function execution is unaffected.

Mon, Feb 9, 2026, 06:58 AM(27 minutes earlier)