Crons failing to run and brief function delays
Resolved·Degraded performance

Between 2:28 UTC and 2:41 UTC crons temporary failed to start. During this time window some functions also experienced delays.

Thu, Jan 22, 2026, 02:57 AM
(6 days ago)
·
Affected components
Function execution
Updates

Resolved

Between 2:28 UTC and 2:41 UTC crons temporary failed to start. During this time window some functions also experienced delays.

Thu, Jan 22, 2026, 02:57 AM

Monitoring

Crons and function execution has returned to normal as of 2:41 UTC

Thu, Jan 22, 2026, 02:42 AM(14 minutes earlier)

Investigating

We are actively investigating an issue with crons failing to run and function execution delays. We will provider further updates as we identify the cause and resolve the issue.

Thu, Jan 22, 2026, 02:28 AM(14 minutes earlier)