The incident is now resolved. The Inngest dashboard was down between 15:29 and 15:33 UTC. During this period the Inngest APIs were affected as well to load data and event keys which are required for the Event API to receive events.
The cause was an issue related to replication between databases. We are continuing to work with our database providers to understand the full impact and prevent the root cause from reoccuring.
Function execution was partially delayed for a subset of some users, but did not have an outage.
Resolved
The incident is now resolved. The Inngest dashboard was down between 15:29 and 15:33 UTC. During this period the Inngest APIs were affected as well to load data and event keys which are required for the Event API to receive events.
The cause was an issue related to replication between databases. We are continuing to work with our database providers to understand the full impact and prevent the root cause from reoccuring.
Function execution was partially delayed for a subset of some users, but did not have an outage.
Identified
The Inngest dashboard is now responsive. We continue to investigate the root issues.
Investigating
We are actively investigating an issue with the dashboard and APIs loading. We will provider further updates as we identify the cause and resolve the issue.