Outdated Data in Dashboard
Resolved·Degraded performance

The incident is now resolved and the system is operational.

Thu, Dec 11, 2025, 04:09 AM
(16 hours ago)
·
Affected components
API (REST and GraphQL)
Observability
Inngest Dashboard
Updates

Resolved

The incident is now resolved and the system is operational.

Thu, Dec 11, 2025, 04:09 AM

Investigating

We are actively investigating an issue with Clickhouse. New parts are merging slowly, which is causing traces to display outdated data. We will provider further updates as we identify the cause and resolve the issue.

Events and functions are executing normally.

Wed, Dec 10, 2025, 08:04 PM(8 hours earlier)