Event Visibility Degradation
Resolved·Degraded performance

The incident is now resolved and the system is full operational.

Wed, Dec 3, 2025, 08:05 PM
(2 days ago)
·
Affected components
API (REST and GraphQL)
Inngest Dashboard
Updates

Resolved

The incident is now resolved and the system is full operational.

Wed, Dec 3, 2025, 08:05 PM

Identified

We’re currently experiencing an issue affecting event visibility in the Inngest Dashboard, involving the Events page. This incident also impacts event data returned from the Events REST API endpoint.

Our team has identified the root cause and is actively working on implementing a fix. We’ll provide updates as we make progress. We're actively working on implementing a fix to resume normal operation of the system.

Tue, Dec 2, 2025, 08:37 PM(23 hours earlier)