Degraded function execution performance
Resolved·Degraded performance

The incident is now resolved and the system is full operational.

Thu, Nov 6, 2025, 11:30 AM
(5 days ago)
·
Affected components
Function execution
Updates

Resolved

The incident is now resolved and the system is full operational.

Thu, Nov 6, 2025, 11:30 AM

Monitoring

An instance routing egress traffic became unavailable, impacting a subset of SDK requests. A fix has been deployed and we're monitoring the system to ensure the system is fully operational.

Thu, Nov 6, 2025, 09:49 AM(1 hour earlier)