Dashboard is not accessible
Resolved·Full outage

The incident is now resolved and the system is full operational.

<Describe the steps to recover for the user>

Tue, Oct 21, 2025, 07:32 AM
(21 hours ago)
·
Affected components
Inngest Dashboard
Updates

Resolved

The incident is now resolved and the system is full operational.

<Describe the steps to recover for the user>

Tue, Oct 21, 2025, 07:32 AM

Monitoring

We have identified the cause of the issue in the database locks, and have applied a hotfix to mitigate the issue.

Tue, Oct 21, 2025, 07:20 AM(12 minutes earlier)

Investigating

We are actively investigating an issue with the dashboard. We will provider further updates as we identify the cause and resolve the issue.

Tue, Oct 21, 2025, 06:35 AM(44 minutes earlier)