Resolved
Additional optimization has been applied and the system is stable.
The incident is now resolved and the system is full operational.
Monitoring
We've made additional improvements to increase database performance further. The dashboard continues to behave as expected, but we will continue to monitor as we're exploring further system improvements over the coming hours.
Realtime is impacted and we're actively improving latency and performance of realtime.
Monitoring
The system is up and back but we'll be keeping an eye until we're confident the situation is resolved.
Identified
Database is back but we're still experiencing throttling, and will be working on other measures to mitigate.
Overall system is up but could experience degraded performance.
Identified
We are upgrading our database and are performing a change to elevate our secondary to primary in a few minutes. We expect the dashboard to be unavailable momentarily.
Identified
We have updated a resource configuration for our database to increase IOPS. The change can take up to 15 minutes to take affect with our cloud provider. We are monitoring the updates and are simultaneously preparing a backup with the same specs to potentially switch over as an alternative solution.
Identified
Database performance issues area resulting in degraded performance for function execution and a partial outage of our production dashboard.
Investigating
We are actively investigating an issue with scheduling delays and execution. We will provider further updates as we identify the cause and resolve the issue.
No impact on event ingestion confirmed at the moment.