Resolved
The incident is now resolved and the system is full operational.
Monitoring
We have scaled up our database infrastructure and we're monitoring the system to ensure the system is fully operational.
Identified
We have initiated scaling up underlying database infrastructure which powers event history, runs history, traces and metrics. We are monitoring the new servers as they come online and are paying attention to memory usage and query performance on the new machines.
Investigating
We are actively investigating an issue with the Inngest Dashboard. We will provider further updates as we identify the cause and resolve the issue.