Cron function scheduling interrupted
Resolved·Partial outage

The incident is now resolved and the system is full operational. Crons missed during incident can be manually invoked. Schedules have resumed.

Sat, Oct 4, 2025, 04:04 AM
(2 weeks ago)
·
Affected components
Function execution
Updates

Resolved

The incident is now resolved and the system is full operational. Crons missed during incident can be manually invoked. Schedules have resumed.

Sat, Oct 4, 2025, 04:04 AM

Investigating

We are actively investigating an issue with cron functions. Schedules have been interrupted and are not running.

Sat, Oct 4, 2025, 03:05 AM(59 minutes earlier)