Run history delayed
Resolved·Degraded performance

The incident is now resolved and the system is full operational.

Mon, Sep 29, 2025, 04:02 PM
(3 weeks ago)
·
Affected components
Inngest Dashboard
API (REST and GraphQL)
Updates

Resolved

The incident is now resolved and the system is full operational.

Mon, Sep 29, 2025, 04:02 PM

Monitoring

The connectivity issue is due to an upstream vendor having issues. We're continuing to monitor impact and will update when we have more information.

Mon, Sep 29, 2025, 03:04 PM(58 minutes earlier)

Investigating

We are actively investigating an issue with a vendor, causing connectivity issues when listing runs. We will provide further updates as we identify the cause and resolve the issue.

Mon, Sep 29, 2025, 02:55 PM