Database degraded performance
Resolved·Partial outage

The incident is now resolved and the system is full operational.

Fri, Sep 5, 2025, 03:47 PM
(1 week ago)
·
Affected components
Event API
Function execution
Event Ingestion
Inngest Dashboard
API (REST and GraphQL)
Updates

Resolved

The incident is now resolved and the system is full operational.

Fri, Sep 5, 2025, 03:47 PM

Investigating

We are actively investigating an issue with our database.

We will provider further updates as we identify the cause and resolve the issue.

Fri, Sep 5, 2025, 03:32 PM(15 minutes earlier)