Cron workload intermittent schedule misses
Resolved·Degraded performance

The incident is now resolved and the system is full operational.

Mon, Aug 18, 2025, 05:00 AM
(1 week ago)
·
Affected components
Function execution
Updates

Resolved

The incident is now resolved and the system is full operational.

Mon, Aug 18, 2025, 05:00 AM

Identified

Cron services started crashing and was causing intermittent misses on cron workloads.

Sat, Aug 16, 2025, 12:00 AM(2 days earlier)