Elevated latency across a subset of queue shards
Resolved·Degraded performance

The incident is now resolved and the system is full operational.

Mon, Aug 18, 2025, 06:23 PM
(1 week ago)
·
Affected components
Function execution
Updates

Resolved

The incident is now resolved and the system is full operational.

Mon, Aug 18, 2025, 06:23 PM

Monitoring

A fix has been deployed and we're monitoring the system to ensure the system is fully operational.

Mon, Aug 18, 2025, 05:44 PM(38 minutes earlier)

Investigating

We are actively investigating an issue with elevated latency across function execution. We will provider further updates as we identify the cause and resolve the issue.

Mon, Aug 18, 2025, 05:23 PM(21 minutes earlier)