Degraded dashboard performance
Resolved·Degraded performance

Queries have returned to the sub-300ms P99 instead of taking up to 2 seconds.

Fri, Aug 1, 2025, 09:31 PM
(1 month ago)
·
Affected components
Inngest Dashboard
Updates

Resolved

Queries have returned to the sub-300ms P99 instead of taking up to 2 seconds.

Fri, Aug 1, 2025, 09:31 PM

Investigating

We are actively investigating an issue with slower queries on our Cloud dashboard. Some runs take up to 2 seconds to load, instead the typical sub-300ms P99.

Fri, Aug 1, 2025, 06:29 PM(3 hours earlier)