Delayed function execution
Resolved·Degraded performance

The incident is now resolved and the system is full operational.

Thu, Jun 12, 2025, 11:39 PM
(2 weeks ago)
·
Affected components
Function execution
Updates

Resolved

The incident is now resolved and the system is full operational.

Thu, Jun 12, 2025, 11:39 PM

Investigating

We are observing function execution delays, and we are looking into the issue

Thu, Jun 12, 2025, 09:56 PM(1 hour earlier)