Degraded Event API availability
Resolved·Partial outage

Connection issues to our event API load balancer has recovered and processing throughput is back.

Thu, Jun 12, 2025, 09:02 PM
(1 week ago)
·
Affected components
Event API
Updates

Resolved

Connection issues to our event API load balancer has recovered and processing throughput is back.

Thu, Jun 12, 2025, 09:02 PM

Investigating

We've traced the root cause of this incident to an upstream vendor experiencing a partial outage.

Thu, Jun 12, 2025, 06:51 PM(2 hours earlier)

Investigating

We are actively investigating an issue with the Event API. We will provider further updates as we identify the cause and resolve the issue.

Thu, Jun 12, 2025, 06:30 PM(20 minutes earlier)