Delayed execution
Resolved·Degraded performance

The incident is now resolved and the system is full operational.

Wed, May 14, 2025, 12:33 PM
(4 days ago)
·
Affected components
Function execution
Updates

Resolved

The incident is now resolved and the system is full operational.

Wed, May 14, 2025, 12:33 PM

Monitoring

A fix has been deployed and we're monitoring the system to ensure the system is fully operational.

Wed, May 14, 2025, 10:59 AM(1 hour earlier)

Investigating

We are actively investigating an issue with function execution. We will provider further updates as we identify the cause and resolve the issue.

Wed, May 14, 2025, 10:00 AM(59 minutes earlier)