Resolved
The incident is now resolved and the system is full operational.
Monitoring
A fix has been deployed and we're monitoring the system to ensure the system is fully operational.
Investigating
We are actively investigating an issue with the Inngest Dashboard. We will provider further updates as we identify the cause and resolve the issue.