Delayed execution
Resolved·Degraded performance

The system is fully operational and a post-mortem has been scheduled to ensure the same root cause does not re-occur.

Mon, May 5, 2025, 06:13 PM
(1 week ago)
·
Affected components
Function execution
Updates

Resolved

The system is fully operational and a post-mortem has been scheduled to ensure the same root cause does not re-occur.

Mon, May 5, 2025, 06:13 PM

Monitoring

We have implemented changes to alleviate issues in the system and we're monitoring the system to ensure the system is fully operational. Normal execution should be resumed now, but we continue to investigate and monitor.

Mon, May 5, 2025, 02:00 PM(4 hours earlier)

Investigating

We are actively investigating an issue with delayed execution. We will provider further updates as we identify the cause and resolve the issue.

Mon, May 5, 2025, 12:30 PM(1 hour earlier)