Sporadic "Error performing request to SDK URL" / `no such host` errors
Resolved·Degraded performance

The incident is now resolved and the system is full operational.

Wed, Apr 16, 2025, 10:57 PM
(3 weeks ago)
·
Affected components
Function execution
Updates

Resolved

The incident is now resolved and the system is full operational.

Wed, Apr 16, 2025, 10:57 PM

Monitoring

A fix has been deployed and we're monitoring the system to ensure the system is fully operational.

Wed, Apr 16, 2025, 08:14 PM(2 hours earlier)

Identified

There are sporadic errors reporting `no such host` errors to an internal gateway.

Function execution could fail when this error is encountered but otherwise is operational.

We're currently actively working on fixing the issue.

Wed, Apr 16, 2025, 05:19 PM(2 hours earlier)