Dashboard loading is slow
Resolved·Degraded performance

The incident is now resolved and the system is full operational.

Mon, Apr 14, 2025, 09:33 PM
(3 weeks ago)
·
Affected components
Inngest Dashboard
Updates

Resolved

The incident is now resolved and the system is full operational.

Mon, Apr 14, 2025, 09:33 PM

Investigating

We are actively investigating an issue with slow loading on our dashboard. We will provider further updates as we identify the cause and resolve the issue.

Mon, Apr 14, 2025, 08:16 PM(1 hour earlier)