Function execution delayed for some customers
Resolved·Degraded performance

Function execution throughput has recovered to normal volume for the affected subset of customers.

Thu, Apr 10, 2025, 06:47 AM
(1 month ago)
·
Affected components
Function execution
Updates

Resolved

Function execution throughput has recovered to normal volume for the affected subset of customers.

Thu, Apr 10, 2025, 06:47 AM

Monitoring

Function execution delays are recovering for the affected subset of customers.

Thu, Apr 10, 2025, 06:25 AM(22 minutes earlier)

Identified

Function execution is experiencing delays for a subset of customers.

Thu, Apr 10, 2025, 05:54 AM(31 minutes earlier)