Function execution outage
Resolved·Full outage

The incident is now resolved and the system is full operational.

Tue, Apr 8, 2025, 11:20 PM
(1 month ago)
·
Affected components
Function execution
Updates

Resolved

The incident is now resolved and the system is full operational.

Tue, Apr 8, 2025, 11:20 PM

Monitoring

We've performed some database maintenance and we're monitoring the system to ensure the system is fully operational.

Tue, Apr 8, 2025, 07:23 PM(3 hours earlier)

Identified

We have revised the incident to clarify that this is not a full outage, but only a partial outage. The core issues look to be centered around wait for event and related system components.

Tue, Apr 8, 2025, 07:13 PM

Investigating

We are actively investigating an issue with function execution related to emergency maintenance. We will provide further updates as we identify the cause and resolve the issue.

Tue, Apr 8, 2025, 07:01 PM(12 minutes earlier)