No components marked as affected
Resolved
The backlog has been fully processed. All runs history (traces, statuses, etc.) should be fully up to date.
Monitoring
Ingestion of function runs history (run status, traces) is delayed. A large volume increase has created a backlog. The system has scaled to process this backlog and should be caught up soon.
There are no issues with function execution or event ingestion, only a delay in runs history data that powers the Inngest dashboard.