Resolved
We've worked with Vercel and AWS to fix the upstream networking issues. Function execution on Vercel is running normally.
Investigating
Networking with the Vercel datacenters is intermittently timing out, causing some function executions to fail. We're actively investigating the issue with Vercel's networking team.
Functions hosted in all other providers are executing as expected. All Inngest systems are operational.