Delayed function status updates
Resolved

Data ingestion is fully caught up. Function status updates should no longer see any lags.

Wed, Mar 12, 2025, 10:35 PM
2 weeks ago
Affected components

No components marked as affected

Updates

Resolved

Data ingestion is fully caught up. Function status updates should no longer see any lags.

Wed, Mar 12, 2025, 10:35 PM
39m earlier...

Monitoring

We're observing a delay in function status updates, so some of your function runs might not be updating in a timely manner.

There are no critical issues nor any effect on other systems, and we're observing the situtation.

Wed, Mar 12, 2025, 09:56 PM