Database networking issues
Resolved
Partial outage

The incident is now resolved and the system is full operational.

There might be some errors that occurred on the function runs side during this incident.

Please use the Replay feature to rerun the failed runs to reprocess them.

Tue, Mar 4, 2025, 10:39 PM
1 month ago
Affected components
Event API
Function execution
Event Ingestion
Inngest Dashboard
API (REST and GraphQL)
Updates

Resolved

The incident is now resolved and the system is full operational.

There might be some errors that occurred on the function runs side during this incident.

Please use the Replay feature to rerun the failed runs to reprocess them.

Tue, Mar 4, 2025, 10:39 PM
18m earlier...

Monitoring

A fix has been deployed and we're monitoring the system to ensure the system is fully operational.

Tue, Mar 4, 2025, 10:20 PM
11m earlier...

Identified

A change to our system caused a database connection issue which stores keys and function configurations. We have partially restored database connections to a portion of services, but we have reduced capacity.

Tue, Mar 4, 2025, 10:08 PM