Resolved
Our downstream auth provider has confirmed that their issue is resolved.
Monitoring
Our downstream auth provider has restored service. The Inngest dashboard should be accessible as normal. We will monitor until confirmation from our provider that their system issue is fully resolved.
Function execution, event ingestion and other services remain unaffected and are operating normally.
Investigating
Our UI is currently unavailable as our downstream auth provider, clerk.com, is facing availability issues.
Note that events, execution, and function runs are working as expected.